Author Topic: Which version of InTeen do I need to use?? (+ UC Information)  (Read 88612 times)

0 Members and 1 Guest are viewing this topic.

Offline MadCat256

  • Whining Whelp
  • *****
  • Posts: 2011
  • Gender: Male
  • Ami, my current problem child
Which version of InTeen do I need to use?? (+ UC Information)
« on: December 29, 2008, 10:35:46 PM »
For anyone confused about which version they need to use in their game this should help:

Generally install the version of a mod compatible with the highest Expansion Pack you have installed. The Stuff Packs throw a slight monkey wrench in the works though. If you have a Stuff Pack installed that was released after your highest Expansion Pack you might need a different mod version...

Here's a list of the order the Expansions came out and then the SPs and which EP they are based on. For the Stuff Packs, you need to use mods for the EP in parenthesis unless you have a higher EP than that installed.

Expansions
University
Nightlife
Open for Business
Pets
Seasons
Bon Voyage
Free Time
Apartment Life

Stuff-It Packs
Family Fun Stuff (OFB)
Glamour Life Stuff (OFB)
Celebration Stuff (OFB)
H&M (OFB)
Teen Style Stuff (Pets)
Kitchen & Bath Stuff (Pets)
Ikea Home Stuff (Pets)
Mansion & Garden Stuff (Apt Life)

***** THE SIMS 2 ULTIMATE COLLECTION *****

Given that the UC is essentially just an all EP/SP install, the Apartment Life version is the one you will want, however please understand 5 very important things:

1- The UC is (as of this write up) super duper uber new so all compatibility info is not in yet.

2- This info is based solely on early player reports & not any any "official" code checks, etc.

3- This assumes that the UC really is just an all EP/SP install like it should be & EA didn't screw with the underlying code.

4- If any problems with the AL Inteen & the UC ever are uncovered the odds of any fix is incredibly unlikely, as both Jase & Madcat have left the TS2 modding world a long time ago & that means waiting for someone else here to try & tinker with things & quite frankly most of us have a lot of other things we consider more important to do.

5- The fact that you decided to download the UC does not entitle you to any special immunity from following the "please read the friggen information" rules in regards to using InTeen, so starting a gazillion "help I don't know what to do" posts will be dealt with in the same manner as any such posts are dealt with here. (Hint: We don't like those kind of posts.)

Also note that the UC uses a completely different folder directory that a *normal* game install, so it is entirely up to you to make extra super certain that the files you need get into the correct folders!

********************

So...if you have the Pets or any higher EPs, no SPs except M&G Stuff will affect your mods since they are all based on OFB or Pets. If you only have Nightlife (or Deluxe or whatever) and you add Ikea, you'd then need to use Pets versions of mods instead of Nightlife versions. Get it? Good. :smile:


If you have just the original game, with no Expansions or Stuff Packs use InTeenimater_Final11h
If you have University and no other Expansions or Stuff Packs use InTeenimater_Final13g_EP
If you have Double Deluxe and no other EPs or SPs use the OFB version.
If you have Deluxe and no other EPs or SPs you're probably out of luck, most users have not been able to get the InTeenimater to work properly. If you are going to try anyway, please use the NL version.
« Last Edit: July 26, 2014, 06:16:37 AM by Zirconia Wolf »

Offline Sleepycat

  • Resident Hairball
  • Whippy Whippersnapper
  • *****
  • Posts: 6408
  • Gender: Female
  • meow!
Re: Which version of InTeen do I need to use??
« Reply #1 on: March 14, 2010, 05:17:36 PM »

If you have the [stupid] Store Edition, then you need to use the AL version of Inteen.
*
TFM's Naughty Sims Asylum - home of my Sim stuff - SC4 Terrains, Sims, Hairy Skintones, Hoods and some clothes & stuff.
*

Offline MadCat256

  • Whining Whelp
  • *****
  • Posts: 2011
  • Gender: Male
  • Ami, my current problem child
Re: Which version of InTeen do I need to use??
« Reply #2 on: September 26, 2010, 08:12:25 AM »
As another addition, it appears that anyone using the more recent combination packs (University Life, Best of Business, Fun with Pets, etc.) should be using the Apartment Life version of all mods, including InTeen.

TheISZ

  • Guest
Re: Which version of InTeen do I need to use??
« Reply #3 on: September 26, 2010, 10:54:44 AM »
I don't believe this to be for certain as someone with these tried the AL version and it didn't work.


Offline twojeffs

  • Supreme Simbologist
  • Administrator
  • Tempermental Tyke
  • *****
  • Posts: 1655
  • Gender: Male
Re: Which version of InTeen do I need to use??
« Reply #4 on: September 27, 2010, 03:53:47 PM »
I would start with the AL version which should work for most people, but there are no guarantees with these combo EP/SP packs. You may have to try several versions to find the one that works. There doesn't seem to be a one-size-fits-all answer.
Some people are like Slinkies. Not really good for anything but they bring a smile to your face when pushed down the stairs.

Offline Zirconia Wolf

  • Queen of the Cross-Post
  • Administrator
  • Whippy Whippersnapper
  • *****
  • Posts: 5017
  • Gender: Female
  • Reticulated MoonBat Queen
Re: Which version of InTeen do I need to use??
« Reply #5 on: July 26, 2014, 06:09:20 AM »
Just added some info about the Ultimate Collection to the first post.

Assuming things are working as they appear to be, all UC users should be good with the Apartment Life version of InTeen, however the UC is really, really new at this point so don't hold us to that statement!
~ Long Live All Wild Canines! ~
~ Sims 1 & 2 Forever! Sims 3 or 4? Never!! ~
~ Queen Of The Great InTeen Moon-Bat Revolution ~